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Laptop Council Meeting
The Laptop Council met at the end of February to work on laptop
program improvements.

During the course of the meeting, the Council noted many of the issues of
the field engineers. The Council has been listening to your concerns,
which included software upgrade issues, the rollout and training for it,
and the role of the Help Desk.

Unfortunately, because of space considerations, the entire minutes of the
meeting could not be published here. However, check out some of the
highpoints from the meeting:

Laptop Council Communication Mechanism
With the new rollout coming, the Laptop Council is determining the most
effective communication methods to use. Multiple communication
options were discussed, such as a website with a hot link to communicate
laptop issues. In addition, ASPEN and pagers would be used in the
communication process.

Evaluating Cases
The Council evaluated cases that would be safe, secure, and durable.
Although the cases are used primarily for asset protection, it is also
important that the cases are easy for you to use and hold together under
stress. The Council looked at three different styles of case: soft shell,
rolling, and hard case.

And the most important concern? The cases chosen for you must meet all
FAA standards, as well as be able to double as a briefcase with lots and
lots of storage space.

Brainstorming for the Rollout
A list of the following five “Action Items” were presented for the rollout:
Deployment/Recovery, Tracking, Training, Break/Fix, and SPRs. When
the Council reviewed the list, they made changes and additions. They
added Validation and Verification to this “Action Item” list, as well as an
Other category.

Once the lists were complete, each Council member ranked the four most
important items in each list to help prioritize the CTQs.

Domino Suite
Domino Suite will be coming to you soon. Remember that Sametime
Promotion the LIFELine mentioned in February 2000? Well… Sametime
is part of Domino Suite. Actually, Domino Suite is a server made up of
many parts.

And, don’t worry—web-based training will be available. Some good stuff
will be available through Domino Suite including a tool for information
sharing, online chatting, and online meetings, among other things.

(Please see Laptop Council
Meeting on Page 2)
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Laptop Initiatives
Time for a Jump Start

The year 2000 seems to connote freshness,
doesn’t it? The change of that 19xx to 20xx
seems to inspire people to clean their
closets, their hard drives, and make
changes for the better.

For the year 2000, the Laptop Council has
selected several initiatives that they will
focus on. These initiatives will help you,
the mobile employee, use the laptop more
effectively.

Furthermore, you can look to the Council
members to use their role to champion the
following items:

Ø Updated documentation for every
upgraded application being rolled out

Ø Offline global address (GAL) updates
for mobile employees

Ø Field access to the Helpdesk
solution/problem data base

Ø Laptop training as part of the laptop
deployment :
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Rollout the Barrel!
Coming Down the Pike

As you know, a new roll out is coming your way! How exciting, huh?
New equipment to keep you up-to-date and efficient.

For this roll out, field and headquarters representatives comprise the
Steering Committee. In addition, the Laptop Council is coordinating this
deployment.

Of course, this roll out is not going to happen overnight. The software and
hardware considerations for the roll out are still being discussed.

However, the LIFELine does have some information for you, so read on.

A Strong Springboard—Your Platform
First things first… you will be getting a new platform based on the
Windows 98 Operating System. A couple of different platforms are
currently being tested, which means that you will get the best one
available.

Just think of it! As you read this, the base configuration is being
validated. Details regarding the coreload software will be available soon.
And, the LIFELine will definitely have more information for you in the
May edition.

All in the Timing

Although the schedule of the roll out is still very tentative, the LIFELine
does have a rough outline of what you can expect.

In mid-July, two of the LCTs, will pilot the platforms that are chosen. If
the outcome of this mini-roll out is positive, the roll out will begin in
earnest in August. Once the roll out begins, it will continue through the
LCTs until all of you have received your new laptops. The estimated date
of completion for the roll out is the beginning of the fourth quarter.

It’s the Thought that Counts

Remember that Steering Committee mentioned at the beginning of this
article? Well, they are designing this roll out using the Six Sigma
methodology for tracking, training, break/fix, and old laptop recovery
processes. Basically, they are using the Design for Six Sigma (DFSS) to
design the entire roll out process.

All in all, this roll out is designed to be efficient and keep you working as it
happens. As the LIFELine gets more information, we will keep you up-to-
date. :

Laptop Council
Meeting
(Continued from Page 1)

Touring the New Facility

The Council got a chance to tour the new
addition to the Ed Center. Among
structural changes to the Ed Center, they
are also looking at unique and new ways of
doing things.

Currently, the Ed Center is working on a
new process for computer education using
DFSS (Designed for Six Sigma). The
rollout will be released following this
process. The main rule of this process is
that when new software applications are
released, they must include training.

A Quick Summary
of the Laptop Council and
Trainers’ Roles
The Council discussed their role and that of
the laptop trainers.

A laptop trainer is a field engineer who can
help other employees in their LCTs. They
are called upon to troubleshoot desktop and
laptop issues. The trainer also assists with
coordination during a rollout and beta tests
hardware and software.

In addition to the above duties, the Laptop
Council member coordinates the laptop
trainers in their area. The Council also
advocates issues to headquarters on behalf
of the field engineers, defines processes
that improves quality, and coordinates
rollouts.

Council members also participate in tcons
and meetings, as well as alpha testing on
new hardware and software.

An Eye to the Future

We could only hit the high points of the
Laptop Council meeting because of space
considerations. Contact your Laptop
Council member if you want to know
more about the topics discussed.

The next Laptop Council Meeting will take
place in May 2000 at the GEMS Education
Center. :

Heard Through the Grapevine…
“But what...is it good for?”

—Engineer at the Advanced Computing Systems
Division of IBM, 1968, commenting on the microchip

“There is no reason anyone would want a computer in their home.”
—Ken Olson, president, chairman/founder of
Digital Equipment Corp., 1977

“This ‘telephone’ has too many shortcomings to be seriously considered as
a means of communication. The device is inherently of no value to us.”

—Western Union internal memo, 1876
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Laptop Wizard
On the Table
Dear Laptop Wizard,

In last month’s Laptop Wizard you mentioned an interesting tip about
turning text into a table… I want to know more! I work quite a bit with
tables, but always feel like I’m treading water. It would really help if
you could give me some more info on creating tables in Word. For
example, can you change the thickness of the lines? Also, if I have a
table that appears on two pages, can I make the header appear on both
pages without copying and pasting?

Thanks a lot!
Stymied in St. Louis

The Ease of Automation
Ah yes, the repeating table heading… very necessary! If you don’t have
repeating table headers, how can you tell which columns represent what
on the second page. Making the table repeat automatically is so much
cleaner and efficient than copying the table heading onto each page.

Copying and pasting the headings causes problems if the number of
rows per page change. By creating automatic headings, the table will
always show the heading at the top of the column, no matter how many
rows you delete or insert. Read on to create table headings on
subsequent pages:

1. Highlight the row or rows of the table that you want to use as a
table heading.

Note:  This selection must include the first row of the table.

2. On the Table menu, click Headings. These rows will now appear
at the top of each subsequent page that includes this table.

Of course, be sure to remember that repeated table headings are visible
only in page layout view. The headings will print, no matter what view
you are in.

To view the headings on the screen, either choose Print Preview from
the File menu or Page Layout View from the View menu.

Establishing Borders
Changing the borders in a table is a cinch, you just need to pay attention
to where you click on the table. Whichever cell you click in will be
included in the change, so read on:

1. Click anywhere in the table. To change the border of specific cells,
select only those cells (include the end-of-cell marks).

Click anywhere in a paragraph to change the border surrounding a
paragraph. If you want to change the border that surrounds specific
text, simply select the text.

2. Click Borders and Shading from the Format menu.

3. Click the Borders tab.

4. Select the line weight and style you want.

5. Click Apply to.

Note:  Use the Tables and Borders toolbar to quickly change only the
borders you want in a table. The Line Style, Line Weight, and Border
Color tools allow you to select the new border formats, select Draw
Table, and draw the new border onto the existing border. :

Top Help Desk Issues
Regarding Modems
Modem problems… they happen to everyone
eventually. The problem is that they usually
happen at the worst times—when you need to
make a connection. Here are a couple of the
problems you may encounter, along with their
solutions.

Problem No. 1
You get an error message stating Modem not
detected/Hardware error/Initialization
error when trying to dial out.

Solution
With this error message, you need to reinstall
the modem driver. You can do this by
performing the following steps:

1. Select Control Panel from Settings under
the Start menu.

2. Double click modems. Remove the similar
modems (in general it is safe to remove all
modems from that list).

3. Click on PC card (also under Control
Panel).

4. Click on modem listing, then click Stop.

5. Remove your modem when the message:
It is now safe to remove the card appears.
Push in the tab next to the modem card,
this ejects the modem.

6. Close all windows.

7. Shut down the computer.

8. Re-insert the modem card.

9. Restart the computer.

Windows will detect the hardware (Plug and
Play) upon restart. If the computer still does
not dial out, call the Help Desk.

Problem No. 2
Are you experiencing frequent disconnects?

Solution
Be sure to try one of these following solutions:

Ø Disable call waiting.
Ø Lower modem speed (you can find the

speed setting under Configure from the
Port Setup menu under the Setup tab in
the GE-eXtend window.).

Ø Test a different cord and/or a different
wall jack.

Ø Ask your local phone company if they
could provide a free test for noise.

Ø Contact the Help Desk for more
troubleshooting. :
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LIFE (Laptops In the Field Environment) Line is a monthly
publication that services the needs of laptop users at GE Medical
Systems. If you have comments or suggestions, please fax them to
the LIFELine Editor at 262.896.2790.

Within a Margin
of Error
A Matter of Adjustment
Occasionally you need to change the page
margins for your document. But how?

Well, it is a relatively simple thing, so just read
on to find out how to decrease or increase the
size of your page margins:

1. Switch your view to page layout under the
View menu.

Note:  You can also change the margins in
print preview under the File menu.

2. Point to a margin boundary on the
horizontal ruler to change the left or right
page margin. When the pointer changes to
a double-headed arrow, drag the margin
boundary.

3. Point to a margin boundary on the vertical
ruler to change the top or bottom page
margin. When the pointer changes to a
double-headed arrow, drag the margin
boundary.

You can also change page margins using the
following steps:

1. Click Page Setup on the File menu.

2. Select the Margins tab. In the dialog box,
you can specify exact margin
measurements.

3. Set other options on the Margins tab, such
as a gutter or mirror margins, if necessary.

You may need mirror margins if you are
printing a multi-page document that mimics
a book. By selecting mirror margins, you
can give the inside galley a wider margin,
whether it is an odd or even page. :

Just Say No to
Sticky Notes!
So, do you need an excuse to get a PDA yet
or have you already broken down? If you
still need a reason, read on.

If you post sticky notes all over your laptop
in a hopeless attempt to remember
everything, you are a prime candidate for a
PDA. By giving yourself the gift of a PDA,
you will also be giving yourself the gift of
time, convenience, and efficiency. :

Spelling and Grammar 300:
Getting Around Punctuation Rules
“A Rose by Any Other Name…”
We’ve all seen it in Word. Words that need to be spelled a special way.
Words that denote tools, but have funky punctuation. Words that spell
check picks up each and every time without fail.

How can you stop the madness in Word? Oftentimes, even if you add the
product name (with the special punctuation) to the custom dictionary, it
still ignores the punctuation and finds a spelling error during the spell
check. Later, when it does a grammar check, it doesn't ignore the
punctuation—it considers the punctuation (in this case an exclamation
point) as the end of the sentence. You can see how that would be a
problem.

If you have hoped to fix the problem by selecting the product name (with
the punctuation) and setting the language to no proofing, you are probably
still going to experience problems. Word will not find a spelling problem
with the product name, it will still find a grammar problem because it sees
a mix of inappropriately punctuated letters.

Eureka!
Don’t despair dear readers, there is a solution. The core part of the solution
is to replace the punctuation with a symbol (for example an exclamation
point)—now, the grammar checker will ignore it when doing punctuation
checks. Follow these steps:

1. Type the product name without the special punctuation.

2. Choose the Symbol option from the Insert menu. Word displays the
Symbol dialog box.

3. In the Font drop-down list, select the Symbol font.

4. In the list of symbols, choose the exclamation mark. It is the second
character in the top row.

5. Click Insert.

6. Click Close.

It looks like an exclamation mark, but is an ASCII symbol; therefore, it is
an encapsulated character. Since it isn’t really an exclamation mark
anymore, Word ignores it during both spell and grammar checking.

Furthermore, if AutoCorrect As You Type is on and Word normally
auto-corrects first letter capitalization for sentences, it will ignore the
symbol version of the exclamation mark. Rest easy, the first word after the
product name won't be capitalized automatically as you type.

This might seem kind of tedious… however, the chances are that you won’t
have to do it often. With more and more computer-related names being youth
oriented, you can expect an increase in funky punctuation. This change can
save you a lot of time during Spelling and Grammar checks. :


